Provide an idiomatic c++ interface for action lists
[lttng-tools.git] / tests / regression / tools / trigger / utils / Makefile.am
index 3522aaec37d01dee0e13730426b28177cb265c99..d90a45ea570e2b82e31eddfe1292d3539bd3c230 100644 (file)
@@ -2,13 +2,14 @@
 
 AM_CPPFLAGS += -I$(srcdir) -I$(top_srcdir)/tests/utils
 LIBLTTNG_CTL=$(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la
+LIBCOMMON_LGPL=$(top_builddir)/src/common/libcommon-lgpl.la
 
 noinst_PROGRAMS = \
        notification-client \
        register-some-triggers
 
 notification_client_SOURCES = notification-client.cpp
-notification_client_LDADD = $(LIBLTTNG_CTL) \
+notification_client_LDADD = $(LIBLTTNG_CTL) $(LIBCOMMON_LGPL) \
        $(top_builddir)/tests/utils/libtestutils.la
 
 register_some_triggers_SOURCES = register-some-triggers.cpp
This page took 0.02219 seconds and 4 git commands to generate.