Test: lttng-crash and ust shm path
[lttng-tools.git] / tests / regression / tools / crash / Makefile.am
diff --git a/tests/regression/tools/crash/Makefile.am b/tests/regression/tools/crash/Makefile.am
new file mode 100644 (file)
index 0000000..627a478
--- /dev/null
@@ -0,0 +1,18 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+noinst_SCRIPTS = test_crash
+EXTRA_DIST = test_crash
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023569 seconds and 4 git commands to generate.