Complete change of the source directory tree
[lttng-tools.git] / src / common / hashtable / Makefile.am
diff --git a/src/common/hashtable/Makefile.am b/src/common/hashtable/Makefile.am
new file mode 100644 (file)
index 0000000..7a2b835
--- /dev/null
@@ -0,0 +1,13 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+noinst_LTLIBRARIES = libhashtable.la
+
+libhashtable_la_SOURCES = hashtable.c hashtable.h \
+                         utils.c utils.h \
+                         rculfhash-internal.h urcu-flavor.h \
+                         rculfhash.h rculfhash.c \
+                         rculfhash-mm-chunk.c \
+                         rculfhash-mm-mmap.c \
+                         rculfhash-mm-order.c
+
+libhashtable_la_LIBADD = -lurcu-common -lurcu
This page took 0.022861 seconds and 4 git commands to generate.