compile with -fno-strict-aliasing
[ust.git] / ustd / Makefile.am
index 96f167b0e1a3e533f4911975e8e6b1f34d93f5a6..09d098488e10d39eb736b0b0bfbfaed4bdd380d9 100644 (file)
@@ -1,5 +1,6 @@
 AM_CPPFLAGS = -I$(top_srcdir)/libust -I$(top_srcdir)/libustcomm \
        -I$(top_srcdir)/include
+AM_CFLAGS = -fno-strict-aliasing
 
 bin_PROGRAMS = ustd
 
@@ -10,4 +11,4 @@ ustd_LDADD = \
        $(top_builddir)/libustcomm/libustcomm.la
 
 ustd_LDFLAGS = -lpthread
-ustd_CFLAGS = -DUST_COMPONENT=ustd
+ustd_CFLAGS = -DUST_COMPONENT=ustd -fno-strict-aliasing
This page took 0.022373 seconds and 4 git commands to generate.