Update version to 0.16
[ust.git] / snprintf / Makefile.am
index 5ef7d82697f1e5085400a6298f1d8dd592f7d488..efa35340540df66972ddb829daa46594a72dde3a 100644 (file)
@@ -1,6 +1,7 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/libustcomm
+AM_CFLAGS = -fno-strict-aliasing
 
-lib_LTLIBRARIES = libustsnprintf.la
+noinst_LTLIBRARIES = libustsnprintf.la
 libustsnprintf_la_SOURCES = \
        fflush.c \
        fileext.h \
@@ -14,5 +15,5 @@ libustsnprintf_la_SOURCES = \
        vfprintf.c \
        wcio.h \
        wsetup.c
-libustsnprintf_la_LDFLAGS = -no-undefined -version-info 0:0:0 -static
-libustsnprintf_la_CFLAGS = -DUST_COMPONENT="ust_snprintf" -fPIC
+libustsnprintf_la_LDFLAGS = -no-undefined -static
+libustsnprintf_la_CFLAGS = -DUST_COMPONENT="ust_snprintf" -fPIC -fno-strict-aliasing
This page took 0.023392 seconds and 4 git commands to generate.