compile with -fno-strict-aliasing
[ust.git] / libustcomm / Makefile.am
index fa24cfb133bd94f514b410617634ef3e1b25cae7..c53dd1417030353eba3a8d783936bbb0604129df 100644 (file)
@@ -1,8 +1,11 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CFLAGS = -fno-strict-aliasing
 
 lib_LTLIBRARIES = libustcomm.la
 libustcomm_la_SOURCES = \
        ustcomm.h \
-       ustcomm.c
+       ustcomm.c \
+       multipoll.h \
+       multipoll.c
 libustcomm_la_LDFLAGS = -no-undefined -version-info 0:0:0 -static
-libustcomm_la_CFLAGS = -DUST_COMPONENT="libustcomm" -fPIC
+libustcomm_la_CFLAGS = -DUST_COMPONENT="libustcomm" -fPIC -fno-strict-aliasing
This page took 0.02283 seconds and 4 git commands to generate.