compile with -fno-strict-aliasing
[ust.git] / libustcomm / Makefile.am
index baebd8461f82c7a226ef85415515759a35a31572..c53dd1417030353eba3a8d783936bbb0604129df 100644 (file)
@@ -1,4 +1,5 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include
 AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CFLAGS = -fno-strict-aliasing
 
 lib_LTLIBRARIES = libustcomm.la
 libustcomm_la_SOURCES = \
 
 lib_LTLIBRARIES = libustcomm.la
 libustcomm_la_SOURCES = \
@@ -7,4 +8,4 @@ libustcomm_la_SOURCES = \
        multipoll.h \
        multipoll.c
 libustcomm_la_LDFLAGS = -no-undefined -version-info 0:0:0 -static
        multipoll.h \
        multipoll.c
 libustcomm_la_LDFLAGS = -no-undefined -version-info 0:0:0 -static
-libustcomm_la_CFLAGS = -DUST_COMPONENT="libustcomm" -fPIC
+libustcomm_la_CFLAGS = -DUST_COMPONENT="libustcomm" -fPIC -fno-strict-aliasing
This page took 0.021775 seconds and 4 git commands to generate.