Wait-free queue: wait-free enqueue, blocking dequeue without RCU dependency
[urcu.git] / tests / Makefile.am
index a009cedd250a3bc6eed69f0b94689ee5e99c47bf..b7b9ebef7462b3d3b189b9ddc5ffb086608bf748 100644 (file)
@@ -153,7 +153,7 @@ test_urcu_bp_dynamic_link_SOURCES = test_urcu_bp.c $(URCU_BP)
 test_urcu_bp_dynamic_link_CFLAGS = -DDYNAMIC_LINK_TEST $(AM_CFLAGS)
 
 test_urcu_lfq_SOURCES = test_urcu_lfq.c $(URCU_DEFER)
-test_urcu_wfq_SOURCES = test_urcu_wfq.c $(URCU_DEFER)
+test_urcu_wfq_SOURCES = test_urcu_wfq.c
 test_urcu_lfs_SOURCES = test_urcu_lfs.c $(URCU_DEFER)
 test_urcu_wfs_SOURCES = test_urcu_wfs.c $(URCU_DEFER)
 
This page took 0.022264 seconds and 4 git commands to generate.