example makefile: add missing cd ..
[urcu.git] / doc / examples / Makefile.am
index 6f427c08c55aa460299770f3056599d36ed9550f..0d0c0212a918ca0b8d64f459af2ebee0924635fa 100644 (file)
@@ -14,11 +14,11 @@ SUBDIRS_PROXY = qsbr-minimal
 
 all-local:
        for subdir in $(SUBDIRS_PROXY); do \
-               cd $$subdir && $(MAKE) AM_CPPFLAGS="-I../../../urcu/ -I../../../" AM_LDFLAGS='-L../../../.libs/ -Wl,-rpath="$(PWD)/../../.libs/"' $(AM_MAKEFLAGS) all; \
+               cd $$subdir && $(MAKE) AM_CPPFLAGS="-I../../../urcu/ -I../../../" AM_LDFLAGS='-L../../../.libs/ -Wl,-rpath="$(PWD)/../../.libs/"' $(AM_MAKEFLAGS) all; cd ..; \
        done
 
 clean-local:
        for subdir in $(SUBDIRS_PROXY); do \
-               cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) clean; \
+               cd $$subdir && $(MAKE) $(AM_MAKEFLAGS) clean; cd ..; \
        done
 endif
This page took 0.022879 seconds and 4 git commands to generate.