Remove deprecated INCLUDES in Makefile.am
[lttv.git] / lttv / modules / gui / lttvwindow / lttvwindow / Makefile.am
index 00e417742fce4bb2f40694585a2da2ef30333e23..55b4b59b07c5b3c6bc03421a8c03bc9655f76b61 100644 (file)
@@ -2,7 +2,7 @@
 
 include ../../common.am
 
-INCLUDES = \
+AM_CPPFLAGS = \
        -DPACKAGE_DATA_DIR=\""$(datadir)"\" \
        -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
        $(DEFAULT_INCLUDES)
@@ -15,6 +15,8 @@ lib_LTLIBRARIES = liblttvwindow.la
 liblttvwindow_la_SOURCES = \
        toolbar.c\
        menu.c\
+       timebar.c\
+       timeentry.c\
        lttvwindow.c \
        lttvwindowtraces.c \
        init_module.c \
@@ -36,6 +38,8 @@ lttvwindowinclude_HEADERS = \
        mainwindow.h\
        menu.h\
        toolbar.h\
+       timebar.h\
+       timeentry.h\
        lttv_plugin_tab.h \
        lttv_plugin.h
 
This page took 0.026002 seconds and 4 git commands to generate.