in progress
[lttngtop.git] / src / Makefile.am
index 5d6ca3ee23c898fb7b568ecc86208870df459c6b..934138933dda1e2b9601480a8a7ba3ca6cb12519 100644 (file)
@@ -2,6 +2,13 @@ AM_CFLAGS = $(PACKAGE_CFLAGS)
 
 bin_PROGRAMS = lttngtop
 
+noinst_HEADERS = \
+       lttngtoptypes.h \
+       common.h \
+       cputop.h \
+       cursesdisplay.h \
+       iostreamtop.h
+
 lttngtop_SOURCES = \
        lttngtop.c \
        common.c \
@@ -9,4 +16,4 @@ lttngtop_SOURCES = \
        cputop.c \
        iostreamtop.c
 
-lttngtop_LDADD = -lbabeltrace -lctf
+lttngtop_LDADD = -lbabeltrace -lbabeltrace-ctf -llttngtop-helper -llttng-ctl -lurcu
This page took 0.022326 seconds and 4 git commands to generate.