gitignore the compiled binary
[lttngtop.git] / README
diff --git a/README b/README
index 592e10948fde996112ed440cc33851ea60540b82..4bb510cae2b7cf94f7dbc14daa7d5390ad05e3ce 100644 (file)
--- a/README
+++ b/README
@@ -1,4 +1,4 @@
-lttngtop
+LTTngTop
 Julien Desfossez <julien.desfossez@polymtl.ca>
 August 2011
 
@@ -22,16 +22,6 @@ $ lttngtop /path/to/your/trace
 
 Make sure you have read permissions on the whole directory.
 
-NOTE
-----
-
-Since this is an early release of lttngtop, it is still inside the babeltrace
-source tree. As soon as all babeltrace dependencies are  available from the
-library and header files, lttngtop will be in its own repository. Until then,
-changes in the babeltrace source tree will be merged in this tree to avoid
-conflicts. This repository doesn't install the babeltrace binary, or any of its
-libraries. This way you can safely install it in the default locations.
-
 EXAMPLE
 -------
 
@@ -66,14 +56,12 @@ To compile Babeltrace and lttngtop, you will need:
        glib 2.22 or better development libraries
          (Debian : libglib2.0-0, libglib2.0-dev)
          (Fedora : glib2, glib2-devel)
-       uuid development libraries
-         (Debian : uuid-dev)
-         (Fedora : uuid-devel)
        libpopt >= 1.13 development libraries
          (Debian : libpopt-dev)
          (Fedora : popt)
        ncurses development libraries
          (Debian : libncurses5-dev)
+       babeltrace development library
 
 For developers using the git tree:
 
This page took 0.029943 seconds and 4 git commands to generate.