tests: hello-many
[lttng-ust.git] / tests / Makefile.am
index 96a3faae6b69427527a87b52bdb70c4cbf0af206..c8505eb5ff77da7aec5ee633125c575abd09ef14 100644 (file)
@@ -1,15 +1,17 @@
 SUBDIRS = utils hello same_line_tracepoint snprintf benchmark ust-elf \
-               ctf-types test-app-ctx
+               ctf-types test-app-ctx gcc-weak-hidden hello-many
 
 if CXX_WORKS
 SUBDIRS += hello.cxx
 endif
 
+LOG_DRIVER_FLAGS='--merge'
 LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) \
        $(top_srcdir)/config/tap-driver.sh
 
 TESTS = snprintf/test_snprintf \
-       ust-elf/test_ust_elf
+       ust-elf/test_ust_elf \
+       gcc-weak-hidden/test_gcc_weak_hidden
 
 check-loop:
        while [ 0 ]; do \
This page took 0.022602 seconds and 4 git commands to generate.