Add kernel requirements
authorDavid Goulet <dgoulet@efficios.com>
Tue, 24 Jan 2012 18:36:40 +0000 (13:36 -0500)
committerDavid Goulet <dgoulet@efficios.com>
Tue, 24 Jan 2012 18:36:40 +0000 (13:36 -0500)
Signed-off-by: David Goulet <dgoulet@efficios.com>
README

diff --git a/README b/README
index 3963f2b40c07732f022388fc928688726f280ea2..48564002c7b108d86b1033c00e54182957656591 100644 (file)
--- a/README
+++ b/README
@@ -10,6 +10,10 @@ Latest development can be found at:
 
 REQUIREMENTS:
 
+       - Linux kernel >= 2.6.27
+         pipe2(), epoll_create1() and SOCK_CLOEXEC are needed to run the session
+         daemon. There were introduce in the Linux 2.6.27
+
     - liburcu
       Userspace RCU library, by Mathieu Desnoyers and Paul E. McKenney
 
This page took 0.032473 seconds and 4 git commands to generate.