port: run namespace tests only on Linux
[lttng-tools.git] / tests / utils / testapp / Makefile.am
index 76b1c8327ca80b0f448c52df9b9022b3c55ac6b9..a8642e931e4359e336135ef50c66a03d2e5c10a4 100644 (file)
@@ -1,8 +1,6 @@
 # SPDX-License-Identifier: GPL-2.0-only
 SUBDIRS = \
-         gen-ns-events \
          gen-ust-events \
-         gen-ust-events-ns \
          gen-ust-nevents \
          gen-ust-nevents-str \
          gen-ust-tracef \
@@ -22,4 +20,10 @@ if HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 SUBDIRS += gen-syscall-events-callstack
 endif # HAVE_MODULES_USERSPACE_CALLSTACK_CONTEXT
 
+if IS_LINUX
+SUBDIRS += \
+         gen-ns-events \
+         gen-ust-events-ns
+endif # IS_LINUX
+
 noinst_HEADERS = signal-helper.h
This page took 0.02371 seconds and 4 git commands to generate.