Fix: use LIBS instead of AM_LDFLAGS for dl and c linking
[lttng-tools.git] / tests / unit / Makefile.am
index dd3dd8c159a093d739aab0370a050f1c22a65146..c0c9c45f5d0de4e478593971123a3db991032136 100644 (file)
@@ -4,10 +4,10 @@ AM_CFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src -I$(top_srcdir)/tests/ut
 AM_LDFLAGS =
 
 if LTTNG_TOOLS_BUILD_WITH_LIBDL
-AM_LDFLAGS += -ldl
+LIBS += -ldl
 endif
 if LTTNG_TOOLS_BUILD_WITH_LIBC_DL
-AM_LDFLAGS += -lc
+LIBS += -lc
 endif
 
 LIBTAP=$(top_builddir)/tests/utils/tap/libtap.la
This page took 0.023148 seconds and 4 git commands to generate.