Refactor: test: wrapper for destroy_lttng_session
[lttng-tools.git] / tests / stress / Makefile.am
index 2f510f0949fc5952248f6bb450f061edee3f12c1..433d6ad83e0b03c72196b6f671f6ed21cc6dc1b0 100644 (file)
@@ -2,3 +2,17 @@ noinst_SCRIPTS = README launch_ust_app test_multi_sessions_per_uid_10app \
                                 test_multi_sessions_per_uid_5app_streaming
 EXTRA_DIST = README launch_ust_app test_multi_sessions_per_uid_10app \
              test_multi_sessions_per_uid_5app_streaming
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023017 seconds and 4 git commands to generate.