Fix: support VPATH build for tests
[lttng-tools.git] / tests / regression / ust / low-throughput / Makefile.am
index e62706007a2b097af442fc6adbe676cfe58e8ee6..3eef3ac5edcde95f17c35bbd4a854378b1bec1ca 100644 (file)
@@ -14,3 +14,17 @@ gen_events_LDADD = -llttng-ust -lurcu
 
 noinst_SCRIPTS = test_low_throughput
 EXTRA_DIST = test_low_throughput
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023103 seconds and 4 git commands to generate.