Tests: fix health tests to use custom socket timeout
[lttng-tools.git] / tests / regression / ust / buffers-uid / Makefile.am
index 4fefd8052ffa265fa91adf8dd7c813afb040fe70..1925768ba1a2998cc4a8ed7970169b9204a7dbd2 100644 (file)
@@ -1,2 +1,16 @@
 noinst_SCRIPTS = test_buffers_uid
 EXTRA_DIST = test_buffers_uid
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.022878 seconds and 4 git commands to generate.