Tests: Ust getcpu override plugin
[lttng-tools.git] / tests / regression / ust / Makefile.am
index 78a5aab625e480a19b93ace93606ea77d6aa32cf..e3a04c009b5f0e141064c14d032e0fd67660f6cc 100644 (file)
@@ -1,7 +1,23 @@
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-                 overlap buffers-uid
+               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
+               periodical-metadata-flush java-jul java-log4j python-logging \
+               getcpu-override
 
-EXTRA_DIST = test_event_basic test_event_wildcard
+EXTRA_DIST = test_event_basic test_event_wildcard test_event_tracef test_event_perf
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
 
 endif
This page took 0.023439 seconds and 4 git commands to generate.