Tests: lttng-ust-getcpu-override-test cache and error-check sysconf()
[lttng-tools.git] / tests / regression / ust / Makefile.am
index 2dd6fe9b4fd0b01d3b0f0c932533cdaa17fbf720..e3a04c009b5f0e141064c14d032e0fd67660f6cc 100644 (file)
@@ -1,7 +1,23 @@
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-               overlap buffers-uid linking daemon
+               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
+               periodical-metadata-flush java-jul java-log4j python-logging \
+               getcpu-override
 
-EXTRA_DIST = test_event_basic test_event_wildcard
+EXTRA_DIST = test_event_basic test_event_wildcard test_event_tracef test_event_perf
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
 
 endif
This page took 0.022816 seconds and 4 git commands to generate.