Test: Add the new log4j agent
[lttng-tools.git] / tests / regression / ust / Makefile.am
index dbc9a17c16e415c69431954eeff7765c53061750..273994a770ed05e380dbaebfa24f8ccad01230fa 100644 (file)
@@ -1,8 +1,22 @@
 if HAVE_LIBLTTNG_UST_CTL
 SUBDIRS = nprocesses high-throughput low-throughput before-after multi-session \
-               overlap buffers-uid linking daemon exit-fast fork libc-wrapper \
-               periodical-metadata-flush
+               overlap buffers-pid linking daemon exit-fast fork libc-wrapper \
+               periodical-metadata-flush java-jul java-log4j
 
-EXTRA_DIST = test_event_basic test_event_wildcard
+EXTRA_DIST = test_event_basic test_event_wildcard test_event_tracef test_event_perf
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
 
 endif
This page took 0.023298 seconds and 4 git commands to generate.