tests: append to AM_CFLAGS instead of overriding it
[lttng-tools.git] / tests / regression / tools / notification / Makefile.am
index b869bdb1d8f8fa932565fb8dc51fd19d9e551fef..bc2c9123c2882e2d8c5b5fef32e0082bdaaf777b 100644 (file)
@@ -1,6 +1,6 @@
-AM_CFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src -I$(top_srcdir)/tests -I$(top_srcdir)/tests/utils/ -I$(srcdir)
-AM_LDFLAGS =
+# SPDX-License-Identifier: GPL-2.0-only
 
+AM_CFLAGS += -I$(top_srcdir)/tests/utils
 
 LIBTAP=$(top_builddir)/tests/utils/tap/libtap.la
 LIB_LTTNG_CTL = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la
@@ -36,7 +36,7 @@ notification_LDADD = $(LIB_LTTNG_CTL) $(LIBTAP) -lm
 rotation_SOURCES = rotation.c
 rotation_LDADD = $(LIB_LTTNG_CTL) $(LIBTAP) -lm
 
-noinst_SCRIPTS = test_notification_ust test_notification_ust test_notification_multi_app test_rotation
+noinst_SCRIPTS = test_notification_ust test_notification_kernel test_notification_multi_app test_rotation
 EXTRA_DIST = test_notification_ust test_notification_kernel test_notification_multi_app test_rotation
 
 
This page took 0.023663 seconds and 4 git commands to generate.