sessiond: Implement kernel event notifier error counter
[lttng-tools.git] / tests / Makefile.am
index 58caeb1590fde8fdd33feb4e658b4f1f182d1bc5..8f5c15d34984eacea5519940a437de93544a628b 100644 (file)
@@ -1,11 +1,13 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 SUBDIRS =
-DIST_SUBDIRS = utils regression unit stress destructive
+DIST_SUBDIRS = utils unit regression stress destructive perf
 
 if BUILD_TESTS
-SUBDIRS += . utils regression unit stress destructive
-if HAS_PGREP
+SUBDIRS += . utils unit regression stress destructive perf
+if HAVE_PGREP
 check-am:
-       $(top_srcdir)/tests/utils/warn_lttng_processes.sh $(PGREP)
+       $(top_srcdir)/tests/utils/warn_processes.sh $(PGREP)
 endif
 else
        @echo "========================================="
@@ -14,8 +16,8 @@ else
 endif
 
 
-dist_noinst_SCRIPTS = run.sh fast_regression long_regression root_regression root_destructive_tests
-EXTRA_DIST = run.sh fast_regression long_regression root_regression README root_destructive_tests
+dist_noinst_SCRIPTS = run.sh fast_regression long_regression root_regression root_destructive_tests perf_regression
+EXTRA_DIST = run.sh fast_regression long_regression root_regression README root_destructive_tests perf_regression
 
 all-local:
        @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
This page took 0.023257 seconds and 4 git commands to generate.