Create utils.c/.h in libcommon
[lttng-tools.git] / src / common / Makefile.am
index 5c694c1c55148ca8d244dc055949d474819eca03..131fda8e5925ee51579828d30659a6664b0d0e16 100644 (file)
@@ -4,12 +4,13 @@ SUBDIRS = compat hashtable kernel-ctl sessiond-comm relayd kernel-consumer ust-c
 
 AM_CFLAGS = -fno-strict-aliasing
 
-noinst_HEADERS = lttng-kernel.h defaults.h macros.h error.h futex.h uri.h
+noinst_HEADERS = lttng-kernel.h defaults.h macros.h error.h futex.h uri.h utils.h
 
 # Common library
 noinst_LTLIBRARIES = libcommon.la
 
-libcommon_la_SOURCES = runas.c runas.h common.h futex.c futex.h uri.c uri.h
+libcommon_la_SOURCES = runas.c runas.h common.h futex.c futex.h uri.c uri.h \
+                       utils.c utils.h
 
 # Consumer library
 noinst_LTLIBRARIES += libconsumer.la
This page took 0.02318 seconds and 4 git commands to generate.