Add a save command based on the save API to the lttng client
[lttng-tools.git] / src / bin / lttng / Makefile.am
index 21eebab7d6b3a797e6805203bf9131b25ec90d63..ac4063b7a3ea5d7c3528a05a172bcecd449a6f6d 100644 (file)
@@ -1,6 +1,8 @@
 AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_srcdir)/src \
                          -DINSTALL_BIN_PATH=\""$(bindir)"\"
 
+AUTOMAKE_OPTIONS = subdir-objects
+
 bin_PROGRAMS = lttng
 
 lttng_SOURCES = command.h conf.c conf.h commands/start.c \
@@ -11,6 +13,8 @@ lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/set_session.c commands/version.c \
                                commands/calibrate.c commands/view.c \
                                commands/enable_consumer.c commands/disable_consumer.c \
+                               commands/snapshot.c \
+                               commands/save.c \
                                utils.c utils.h lttng.c
 
 lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
This page took 0.022772 seconds and 4 git commands to generate.