Fix: sessiond: assertion fails when getting name of trigger
[lttng-tools.git] / src / bin / lttng / Makefile.am
index 62ae059374063e0aa010b9bb921da7d8ace07fb7..a6bd7a9d738372bc5b4f86b5a24add072d24b7d4 100644 (file)
@@ -1,3 +1,5 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
 AM_CPPFLAGS += -DINSTALL_BIN_PATH=\""$(bindir)"\"
 
 if EMBED_HELP
@@ -26,6 +28,7 @@ lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/rotate.c \
                                commands/enable_rotation.c \
                                commands/disable_rotation.c \
+                               commands/clear.c \
                                utils.c utils.h lttng.c
 
 lttng_CFLAGS = $(AM_CFLAGS) $(POPT_CFLAGS)
@@ -34,4 +37,5 @@ lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
                        $(top_builddir)/src/common/libcommon.la \
                        $(top_builddir)/src/common/config/libconfig.la \
                        $(top_builddir)/src/common/string-utils/libstring-utils.la \
+                       $(top_builddir)/src/common/filter/libfilter.la \
                        $(POPT_LIBS)
This page took 0.02326 seconds and 4 git commands to generate.