lttng: Add remove-trigger command
[lttng-tools.git] / src / bin / lttng / Makefile.am
index 5c0356276f21ce8f9dabcb53da4af59bf52e5ce9..50ab92988db3d88b957bc3aba9af6181d12d73ec 100644 (file)
@@ -30,8 +30,11 @@ lttng_SOURCES = command.h conf.c conf.h commands/start.c \
                                commands/disable_rotation.c \
                                commands/clear.c \
                                loglevel.c loglevel.h \
-                               utils.c utils.h \
-                               lttng.c
+                               commands/add_trigger.c \
+                               commands/list_triggers.c \
+                               commands/remove_trigger.c \
+                               utils.c utils.h lttng.c \
+                               uprobe.c uprobe.h
 
 lttng_CFLAGS = $(AM_CFLAGS) $(POPT_CFLAGS)
 
@@ -40,4 +43,5 @@ lttng_LDADD = $(top_builddir)/src/lib/lttng-ctl/liblttng-ctl.la \
                        $(top_builddir)/src/common/config/libconfig.la \
                        $(top_builddir)/src/common/string-utils/libstring-utils.la \
                        $(top_builddir)/src/common/filter/libfilter.la \
+                       $(top_builddir)/src/common/argpar/libargpar.la \
                        $(POPT_LIBS)
This page took 0.023664 seconds and 4 git commands to generate.