Fix --disable-lttng-ust build after UST API update
[lttng-tools.git] / Makefile.am
CommitLineData
fac6795d
DG
1ACLOCAL_AMFLAGS = -I config
2
ca3c5ac0 3SUBDIRS = liblttng-sessiond-comm \
ee0326c0 4 libkernelctl \
3bd1e081
MD
5 liblttng-kconsumer \
6 liblttng-ustconsumer \
7 liblttng-consumer \
55bed213
AM
8 lttng-consumerd
9
10if ! BUILD_CONSUMERD_ONLY
11SUBDIRS += liblttngctl \
12 lttng \
13 lttng-sessiond
14endif
15
16SUBDIRS += tests \
17 include \
18 doc
This page took 0.030471 seconds and 4 git commands to generate.