Add a tracepoint test program
[ust.git] / tests / tracepoint / Makefile.am
diff --git a/tests/tracepoint/Makefile.am b/tests/tracepoint/Makefile.am
new file mode 100644 (file)
index 0000000..37c8f20
--- /dev/null
@@ -0,0 +1,9 @@
+AM_CPPFLAGS = -I$(top_srcdir)/include
+
+noinst_PROGRAMS = tracepoint_test
+tracepoint_test_SOURCES = tracepoint_test.c tracepoint_test.h
+tracepoint_test_LDADD = $(top_builddir)/libust/libust.la $(top_builddir)/libust-initializer.o
+
+CFLAGS_tracepoint_test.o = -I$(src)
+noinst_SCRIPTS = run
+EXTRA_DIST = run
This page took 0.023628 seconds and 4 git commands to generate.