Add unit tests for num possible cpus
[lttng-ust.git] / tests / unit / libcommon / Makefile.am
diff --git a/tests/unit/libcommon/Makefile.am b/tests/unit/libcommon/Makefile.am
new file mode 100644 (file)
index 0000000..05b894e
--- /dev/null
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: LGPL-2.1-only
+
+AM_CPPFLAGS += -I$(top_srcdir)/tests/utils
+
+noinst_PROGRAMS = test_smp
+test_smp_SOURCES = test_smp.c
+test_smp_LDADD = \
+       $(top_builddir)/src/common/libcommon.la \
+       $(top_builddir)/tests/utils/libtap.a
This page took 0.022901 seconds and 4 git commands to generate.