Rename firing policy to rate policy
[lttng-tools.git] / tests / regression / tools / trigger / rate-policy / Makefile.am
diff --git a/tests/regression/tools/trigger/rate-policy/Makefile.am b/tests/regression/tools/trigger/rate-policy/Makefile.am
new file mode 100644 (file)
index 0000000..40ee3b7
--- /dev/null
@@ -0,0 +1,19 @@
+# SPDX-License-Identifier: GPL-2.0-only
+
+noinst_SCRIPTS = test_ust_rate_policy
+
+EXTRA_DIST = test_ust_rate_policy
+
+all-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       cp -f $(srcdir)/$$script $(builddir); \
+               done; \
+       fi
+
+clean-local:
+       @if [ x"$(srcdir)" != x"$(builddir)" ]; then \
+               for script in $(EXTRA_DIST); do \
+                       rm -f $(builddir)/$$script; \
+               done; \
+       fi
This page took 0.023151 seconds and 4 git commands to generate.