fix: namespacing of 'tp_rcu_read_lock'
[lttng-ust.git] / tests / compile / hello.cxx / Makefile.am
index b74690e4c7056b9351b0e0900f34d9aced5ed361..c89c27e76e952aba48af94ad013e15a25f2a236c 100644 (file)
@@ -1,9 +1,11 @@
 # SPDX-License-Identifier: LGPL-2.1-only
 
-AM_CPPFLAGS += -I$(srcdir) -Wsystem-headers
+AM_CPPFLAGS += -I$(srcdir)
 
 noinst_PROGRAMS = hello
 hello_SOURCES = hello.cpp tp-cpp.cpp ust_tests_hello.h
-hello_LDADD = $(top_builddir)/liblttng-ust/liblttng-ust.la $(DL_LIBS)
+hello_LDADD = \
+       $(top_builddir)/src/lib/lttng-ust/liblttng-ust.la \
+       $(DL_LIBS)
 
 EXTRA_DIST = README
This page took 0.022642 seconds and 4 git commands to generate.