Rename "tsc" to "timestamp"
[lttng-ust.git] / tests / Makefile.am
index d750ae391ac7309034ae631fa5391100b11b0375..79113ce76af315a7d93d820ceee1678371431c93 100644 (file)
@@ -1,3 +1,5 @@
+# SPDX-FileCopyrightText: 2023 EfficiOS, Inc
+#
 # SPDX-License-Identifier: LGPL-2.1-only
 
 SUBDIRS = utils unit compile benchmark regression
@@ -13,6 +15,10 @@ LOG_DRIVER = env AM_TAP_AWK='$(AWK)' \
 TESTS = \
        unit/libringbuffer/test_shm \
        unit/gcc-weak-hidden/test_gcc_weak_hidden \
+       unit/libcommon/test_get_cpu_mask_from_sysfs \
+       unit/libcommon/test_get_max_cpuid_from_mask \
+       unit/libcommon/test_get_max_cpuid_from_sysfs \
+       unit/libcommon/test_get_possible_cpus_array_len \
        unit/libmsgpack/test_msgpack \
        unit/pthread_name/test_pthread_name \
        unit/snprintf/test_snprintf \
@@ -30,7 +36,7 @@ endif
 TESTS += \
        regression/abi0-conflict/test_abi0_conflict
 
-EXTRA_DIST = README
+EXTRA_DIST = README.md
 
 check-loop:
        while [ 0 ]; do \
This page took 0.023825 seconds and 4 git commands to generate.