Disable build of libraries/tests that rely on the RTLD_NEXT GNU extension
[lttng-ust.git] / tests / Makefile.am
index 1d31c3f646fa2de80d9bdab082ab13c8df8710d8..6672b0389ea1dc1065bf5ab0df5e96ebc7253012 100644 (file)
@@ -1,3 +1,11 @@
-SUBDIRS = hello hello2 basic basic_long fork simple_include snprintf test-nevents test-libustinstr-malloc dlopen same_line_marker trace_event register_test
+SUBDIRS = . hello hello-static-lib ust-basic-tracing ust-multi-test demo hello.cxx
+#SUBDIRS = . hello2 basic basic_long simple_include snprintf test-nevents test-libustinstr-malloc dlopen same_line_marker trace_event register_test tracepoint libustctl_function_tests exit-fast fork
 
 dist_noinst_SCRIPTS = test_loop runtests trace_matches
+
+noinst_LIBRARIES = libtap.a
+
+libtap_a_SOURCES = \
+       tap.c \
+       tap.h
+
This page took 0.030018 seconds and 4 git commands to generate.