Add unit tests for num possible cpus
[lttng-ust.git] / tests / Makefile.am
index 935c7546bbb94c2b62eefbf0b4006d321abf8fc8..37eb6b75cdc489ec7f628224ec8a8ba5b7b3908c 100644 (file)
@@ -1,5 +1,6 @@
 SUBDIRS = utils hello same_line_tracepoint snprintf benchmark ust-elf \
-               ctf-types test-app-ctx gcc-weak-hidden
+               ctf-types test-app-ctx gcc-weak-hidden \
+               libringbuffer
 
 if CXX_WORKS
 SUBDIRS += hello.cxx
@@ -11,7 +12,8 @@ LOG_DRIVER = env AM_TAP_AWK='$(AWK)' $(SHELL) \
 
 TESTS = snprintf/test_snprintf \
        ust-elf/test_ust_elf \
-       gcc-weak-hidden/test_gcc_weak_hidden
+       gcc-weak-hidden/test_gcc_weak_hidden \
+       libringbuffer/test_smp
 
 check-loop:
        while [ 0 ]; do \
This page took 0.023145 seconds and 4 git commands to generate.