Cygwin: Pass file paths instead of file descriptors over UNIX sockets
[lttng-ust.git] / libringbuffer / Makefile.am
index b5b0ebd1f2e7cda10a6cc6dc17d7ff1c610c9c2e..0148a030a6d049bebaf2ee460a26483c760c481c 100644 (file)
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -I$(top_srcdir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include
 AM_CFLAGS = -fno-strict-aliasing
 
 noinst_LTLIBRARIES = libringbuffer.la
@@ -12,9 +12,10 @@ libringbuffer_la_SOURCES = \
        backend.h backend_internal.h backend_types.h \
        frontend_api.h frontend.h frontend_internal.h frontend_types.h \
        nohz.h vatomic.h tlsfixup.h
-       
+
 libringbuffer_la_LIBADD = \
        -lpthread \
-       -lrt
+       -lrt \
+       -luuid
 
 libringbuffer_la_CFLAGS = -DUST_COMPONENT="libringbuffer" -fno-strict-aliasing
This page took 0.02497 seconds and 4 git commands to generate.