doc/examples: build gen-tp example by default
[lttng-ust.git] / doc / examples / Makefile.am
index 583909b65a8a97c211c7c44623bac968285c2663..25d34f3b881096841191b5bcce47756cda27551d 100644 (file)
@@ -34,11 +34,11 @@ if NO_SHARED
 # Don't build examples if shared libraries support was explicitly
 # disabled.
 else
-SUBDIRS_PROXY = easy-ust demo hello-static-lib
+SUBDIRS_PROXY = easy-ust demo gen-tp hello-static-lib
 
 all-local:
        for subdir in $(SUBDIRS_PROXY); do \
-               cd $$subdir && $(MAKE) AM_CPPFLAGS="-I../../../include/" AM_LDFLAGS='-L../../../liblttng-ust/.libs/ -Wl,-rpath="$(PWD)/../../liblttng-ust/.libs/"' $(AM_MAKEFLAGS) all; cd ..; \
+               cd $$subdir && $(MAKE) AM_CPPFLAGS="-I../../../include/" AM_LDFLAGS='-L../../../liblttng-ust/.libs/ -Wl,-rpath="$(PWD)/../../liblttng-ust/.libs/"' LTTNG_GEN_TP_PATH="../../tools/" $(AM_MAKEFLAGS) all; cd ..; \
        done
 
 clean-local:
This page took 0.024218 seconds and 4 git commands to generate.